Закрыт

Cinelerra-GG patch #2 fix for upgrade from 4.3 to 4.4. LINUX and C++ programming fix for bluray.1

Cinelerra-GG is an NLE that uses third party libraries. We already have the upgrade from 4.3 to 4.4 ready except for a patch is needed to fix bluray media creation. Requires Linux and C++ expert knowledge. A very thorough description is in the uploaded file bluray_problem.txt. Please do not bid on this project without having looked at that file.

You do not need to have a bluray device or really understand how it works. The creation of the bluray file already works BUT it cuts off the end and that is what needs to be fixed.

Навыки: Linux, Программирование на С, Программирование на C++, Ubuntu, Shell Script

Показать больше: linux c programming, freelance c# programming level 1, uname linux www030 intervision co il 2.6 32 673.8 1 lve1 4.3 el6 x86_64 1 smp wed feb 10, linux c programming sockets, linux c programming encryption, C:\\Users\\spiccolo\\Desktop\\frontpageslideshow-v3.2.0_j1.5-2.5- 3.0, In linux c programming, upgrade opencart 2 to 3, upgrade cakephp 2 to 3, upgrade ionic 2 to 3, linux c++ programming pdf, interprocess communication in linux c programming, upgrade opencart 2.2 to 3, codeigniter 2 upgrade to 3, linux c++ programming book, oauth 2.0 clients in java programming, part 1, linux c programming examples, c programming assignment 1, linux c programming book, linux (c programming pdf)

О работодателе:
( 107 отзыв(-а, -ов) ) FAISALABAD, Pakistan

ID проекта: #30887071