Закрыт

Установить расширение для PHP под Ubuntu

Здравствуйте, коллеги.

Появилась проблема с установкой PHP расширений под линуксом (Apache+NGINX). Необходимо установить библиотеку для работы с картинками, которую использует Вордпресс.

Имеется 2 варианта на выбор: PHP-GD или Imagemagic. Ни та ни другая библиотека не устанавливаются как положено - первую apt-get не находит вообще, а вторая ругается на кучу отсутствующих зависимостей.

Версии:

PHP - 7.2

Ubuntu - 14.04

Навыки: Linux, Nginx, Apache, Системное администрирование

О клиенте:
( 13 отзыв(-а, -ов) ) Dnepropetrovsk, Ukraine

ID проекта: #29094310

2 фрилансеров(-а) готовы выполнить эту работу в среднем за $23

vili1977

Hello. I would like to help you with installation extension for php 7.2 located on Ubuntu 14.04. I have experience. Please read my feedbacks. Thanks.

$20 USD за 1 день
(945 отзывов(-а))
7.6
mrkimoz

Здравствуйте Я могу помочь вам установить пропущенное расширение, возможно, его нужно установить вручную, дайте мне знать, если вы заинтересованы. благодаря

$25 USD за 1 день
(23 отзывов(-а))
4.0